当前位置:首页 > 问答

背离指标选股

我来帮TA回答

通达信周线macd底背离盘中预警选股公式

你还在我十年前水平上

老师可以把这个副图指标的三个底背离做为选股公式吗?选出当天出现底背离的个股

DIFF:=EMA(CLOSE,12)- EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
XG:B1=1 OR B2=1 OR B3=1;

求通达信15分钟周期MACD底背离的选股公式

用日线背离的就可以了。

求通达信5分钟和15分钟周期MACD同时背离的选股公式

N:=60;
DD:=C=LLV(C,N);{60日最低点}
DDSJ:=BARSLAST(REF(DD,1));{上一低点时间}
DDGJ:=REF(CLOSE,DDSJ+1)>CLOSE;{股价趋势}
GD:=C=HHV(C,N);{60日最高点}
GDSJ:=BARSLAST(REF(GD,1));{上一高点时间}
GDGJ:=REF(CLOSE,GDSJ+1)<CLOSE;{股价趋势}
MACD:="MACD.MACD";
MDZB:=REF(MACD,DDSJ+1)<MACD;{MACD指标趋势}
底背离:DDGJ AND MDZB;

设立周期为5分和15分全部条件相与。N可选。
今天选出2只。002281 300246

能不能帮我编一个能选出MACD快要金叉的选股公式

直接交易软件上,条件选股选择MACD买入

求大智慧MACD金叉选股公式。谢谢。

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
选股:CROSS(DIFF,DEA);