Q1:有了这个指标,再也不会错过主升浪了(无未来)通达信指标公式源码

我建议你还是买本股票方面的书看看吧。

Q2:为了更直观地看到上升趋势,望有高手给写个均线趋势公式,大智慧,通达信都可,有两个最好。

{通达信}
MA5:MA(C,5);
MA14:MA(C,14);
MA26:MA(C,26);
MA60:MA(C,60);
NOTEXT1:IF(MA5>MA14,MA14,DRAWNULL),LINETHICK2,COLORGREEN;
NOTEXT2:IF(MA14>MA26,MA26,DRAWNULL),LINETHICK2,COLORRED;
NOTEXT3:IF(MA26>MA60,MA60,DRAWNULL),LINETHICK2,COLORLIRED;
下破:=L<MA14 AND C>MA14;
DRAWTEXT(下破,L*0.999,'下破');
{下破选股}
下破:L<MA(c,14) AND C>MA(c,14);
{14日线变组选股}
上穿:cross(ma(c,5).ma(c,14));
维持:ma(c,5)>ma(c,14);
颜色没有怎么调,就加粗的调了下,将就着吧。

Q3:请高手把通达信趋势买卖指标改写成选股公式,要求能选出股价在红线下面的股,

我用三天了,,选出的照样跌

Q4:通达信趋势操盘指标 黄金区 改选股公式

VAR01:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
CORSS(VAR01,15) OR VAR01=15;

Q5:高手们,请教如何把 通达信强势顶底副图指标公式 里的“买”修改为选股公式

VAR1:=ZIG(CLOSE,13);
XG:REF(VAR1,2)>REF(VAR1,1) AND VAR1>REF(VAR1,1);

Q6:请老师将趋势顶底指标公式改成通达信选股公式,选出如下图所示的股票。多谢!

朋友,以下是你要的选股公式:
底:=10,COLORCC6633,LINETHICK2;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:=A+100,COLOR9900FF;
短期线:=B+100,COLORRED;
中期线:=D+100,COLORYELLOW,LINETHICK2;
见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));
顶部区域:=(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
AND 短期线<中期线 AND 短期线<长期线+4,COLORGREEN;
顶部:=FILTER(顶部区域,4);
ZMIN:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ,COLORGREEN;
不过这公式感觉成功率不高,请结合其他条件来综合分析,祝投资顺利!